Wolfgang.Schmidetzki.Net

Fotos und mehr ...

Firefox 5 veröffentlicht

FF5 ist nun wie angekündigt offiziell verfügbar.

Ein automatisches Update von Version 4 auf 5 scheint nicht vorgesehen zu sein. Man muß neu installieren. Was dazu führen wird, daß FF4 in nennenswertem Umfang im Web vorhanden bleiben wird. 

Wer Firebug installiert hat, benötigt ein Update auf mindestens 1.8B4. Auch andere Add-Ons mögen nicht mehr funktionieren, falls sie die Version prüfen.

Alle Websites, die beim UserAgent auf Firefox/4 abfragen müssen nun angepaßt werden. Denn nun ist es Firefox/5. Und in einigen Wochen dann /6 und so weiter.

Und das alles nur, weil Firefox ein paar CSS-Verbesserungen bekommen hat.

Hoffentlich wird Mozilla wenigstens Patches für FF4 veröffentlichen. Falls ja, wieviele Version wollen die denn parallel pflegen? Wenn alle 3 Monate ein neuer Firefox mit neuer Version veröffentlich wird und alte Versionen sagen wir 2 Jahre supportet werden, muß Mozilla demnächst 8 Versionen parallel pflegen. Kann ich mir kaum vorstellen. Und wenn sie es nicht tun, wird es bald massenweise ungepatchte Firefoxes im Web geben.

Habe ich eigentlich schon gesagt, wie unsinnig ich diese Versionsnummernflut finde?

UPDATE: Scheinbar wird ein FF4 doch automatisch auf FF5 aktualisiert. Bei mir war es jedenfalls heute morgen der Fall.

Kommentare:

Günter 12:26 Uhr MESZ

Und zum testen, von Webseiten, richten wir uns dann eine VM nach der anderen ein. Oder wir legen uns unzählige Profile an.

Rolf 16:18 Uhr MESZ

Hallo Wolfgang,
bin ich froh, dass ich dieses "Theater" nicht mitmachen muss, ich benutze Opera und alles was ich brauche ist in diesem Browser (ohne Add-Ons) enthalten und habe ich noch in keinem Konkurrenzprodukt in dieser Art gefunden.
Ich hatte auch vor einiger Zeit Firefox installiert und für mich mit unzähligen Add-Ons eingerichtet. Dann das nächste Update und viele der Add-Ons liefen nicht mehr. Irgendwann habe ich dann FF von der Platte geschmissen und einen "gescheiten" Browser installiert ;-)))
Viele Grüße
Rolf

Bitte geben Sie hier Ihren Kommentar ein:

Verwende Markdown Syntax

Powered By

  • OpenWGA Blogs 2.4.1 Build 131
    Running on:
    womodo CMS Server 7.6.3 Maintenance Release (Build 679)
    www.openwga.com